Customers can not view or update issues
Incident Report for Atlassian Bitbucket
Resolved
The bug has been reverted, and we have not observed any errors recently. All functionality should be restored to normal.
Posted 15 days ago. Nov 28, 2018 - 03:06 UTC
Identified
At 12:40 AM UTC we received customer support issues that some users can not view or update issues. We have identified a bug and are reverting the change. Functionality will be restored shortly.
Posted 15 days ago. Nov 28, 2018 - 01:23 UTC
This incident affected: Website.