Bitbucket Pipelines failing with message (/opt/atlassian/pipelines/agent/build does not exist)
Incident Report for Atlassian Bitbucket
Resolved
The issues affecting Pipelines starting have been resolved.
Posted 4 months ago. Aug 07, 2017 - 07:40 UTC
Identified
We've identified an issue where all new pipelines are erroring with message (/opt/atlassian/pipelines/agent/build does not exist).
Posted 4 months ago. Aug 07, 2017 - 06:39 UTC
This incident affected: Pipelines.