Post-upgrade cleanup
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 24, 2015 - 23:35 UTC
Update
We have identified the network problem and are rolling the fix out. At this point browser access to Bitbucket.org has been restored and we are moving toward restoring hg, git and ssh services.
Posted about 2 years ago. Feb 24, 2015 - 21:29 UTC
Update
We continue to have networking problems preventing some of our front-ends from communicating with the new database hardware. We have mitigated some of the performance impact of this, however, some slow experiences should be expected on the site until we get this resolved. We continue to work on this problem and will provide an update when one is available.
Posted about 2 years ago. Feb 24, 2015 - 14:04 UTC
Investigating
In response to the outages Friday and this morning we have replaced our database hardware. We are in the process of ironing out some incompatibilities and performance degradation may sporadically appear over the next few hours.
Posted about 2 years ago. Feb 24, 2015 - 04:27 UTC