Bitbucket is currently unavailable
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2017 - 13:56 UTC
Monitoring
Our engineering team has identified the root cause of the issue and a fix has been applied.

We are currently verifying that the incident is fully resolved.
Posted about 1 month ago. Oct 16, 2017 - 13:48 UTC
Investigating
Starting from 12:45 UTC Bitbucket became unavailable.

Our engineering team is currently investigating this issue. We will provide an update as soon as we have further information.
Posted about 1 month ago. Oct 16, 2017 - 12:56 UTC
This incident affected: Website.