All HTTP-based services unresponsive
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 02, 2018 - 20:01 UTC
Monitoring
We are seeing a recovery with AWS (https://status.aws.amazon.com) and Atlassian products and services are recovering with it. We are continuing to monitor and ensure that recovery continues.
Posted 11 months ago. Mar 02, 2018 - 18:38 UTC
Update
Our cloud provider (AWS) is continuing to have issues with Direct Connect in their US East region (https://status.aws.amazon.com/), which is causing connectivity issues for Bitbucket and most other Atlassian products and services. We're working hard to get everything back up and running.  Stay tuned for further updates here.
Posted 11 months ago. Mar 02, 2018 - 17:41 UTC
Identified
Routing issues have resurfaced, and services are once again suffering. We're still working with our upstream vendor to resolve this conclusively.
Posted 11 months ago. Mar 02, 2018 - 16:21 UTC
Monitoring
The upstream routing problem appears to have been resolved, and services are starting to return to normal. We will continue to monitor the situation, though.
Posted 11 months ago. Mar 02, 2018 - 16:02 UTC
Identified
Some component services are currently unreachable due to an upstream incident on a cloud provider. We're attempting to route as much traffic as possible away from the affected components, and are working with our vendor now.
Posted 11 months ago. Mar 02, 2018 - 15:22 UTC
Investigating
We're seeing high response times and elevated error rates on all HTTP-based services, and are investigating now.
Posted 11 months ago. Mar 02, 2018 - 14:49 UTC
This incident affected: Website, API, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, and Atlassian account signup and login.