Pull request workers running slow
Incident Report for Atlassian Bitbucket
Resolved
This should be resolved now. Please email our support team (support@bitbucket.org) if you have any further issues.
Posted almost 2 years ago. Jan 25, 2016 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jan 25, 2016 - 16:13 UTC
Identified
Adding more workers now; the backlog is already clearing up.
Posted almost 2 years ago. Jan 25, 2016 - 15:28 UTC
Investigating
The async workers handling pull request creation and merging are running slow. As a result, it may take longer than normal to create or merge a pull request. We are currently investigating.
Posted almost 2 years ago. Jan 25, 2016 - 15:25 UTC
This incident affected: Website.