DB Outage
Incident Report for Atlassian Bitbucket
Resolved
We've managed to bring down the DB load, and services are now recovering. If you're experiencing any further issues, please contact support@bitbucket.org. Thanks for your patience!
Posted over 2 years ago. Oct 02, 2014 - 00:53 UTC
Investigating
We are currently investigating an issue with a high load on our database, resulting in an outage
Posted over 2 years ago. Oct 01, 2014 - 23:57 UTC