Network instability primarily affecting SSH
Incident Report for Atlassian Bitbucket
Resolved
SSH throughput has been back to normal for some time with no further problems. The failed switch hardware has been removed from service.
Posted about 1 year ago. Dec 08, 2015 - 06:04 UTC
Monitoring
We've routed around the failed network and are now back at full capacity. Give us a few moments to level out our SSH backlog.
Posted about 1 year ago. Dec 08, 2015 - 05:44 UTC
Investigating
There's a network problem that is affecting the hosts servicing the SSH backlog. We are investigating the problem, until resolution users will see long SSH wait times.
Posted about 1 year ago. Dec 08, 2015 - 05:15 UTC