SSH Service degraded
Incident Report for Atlassian Bitbucket
Resolved
SSH connectivity has returned to normal. If you encounter any issues, please contact support@bitbucket.org for further assistance.
Posted almost 2 years ago. Sep 21, 2015 - 17:32 UTC
Monitoring
SSH connectivity is returning to normal. We're continuing to investigate the cause.
Posted almost 2 years ago. Sep 21, 2015 - 16:49 UTC
Investigating
We're currently investigating degraded SSH service. Some users will experience slow connectivity and others may be unable to clone, push, or pull. We will provide another update shortly.
Posted almost 2 years ago. Sep 21, 2015 - 16:24 UTC
This incident affected: SSH.