Merge request workers running slow
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 23, 2016 - 17:31 UTC
Monitoring
Merges are now processing normally. If you continue to experience problems please raise a ticket with our support team at support.atlassian.com.
Posted over 1 year ago. Feb 23, 2016 - 16:50 UTC
Identified
We're currently seeing a 10 minute delay on merges, this is decreasing rapidly as our workers churn through the backlog.
Posted over 1 year ago. Feb 23, 2016 - 15:28 UTC
Investigating
The async workers handling merging are running slow. As a result, it may take longer than normal to merge a pull request. We are currently investigating.
Posted over 1 year ago. Feb 23, 2016 - 15:11 UTC
This incident affected: SSH.