Issue with pre-receive hooks
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2018 - 14:23 UTC
Monitoring
The issue is now considered as fixed. Our team is now monitoring before resolving this incident.
Posted 2 months ago. Jul 09, 2018 - 14:09 UTC
Update
We're continuing to investigate this issue and will post updates here.
Posted 2 months ago. Jul 09, 2018 - 12:21 UTC
Investigating
We are receiving reports that some customers are receiving "pre-receive hook declined" errors when attempting to push. We are investigating.

If you are experiencing this issue, there is a workaround. As a repository admin, you can go to the repository settings -> "Links" section. Then disable "Require issue keys in commit messages".
Posted 2 months ago. Jul 09, 2018 - 10:52 UTC
This incident affected: SSH, Git via HTTPS, and Mercurial via HTTPS.