Network issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 22, 2013 - 16:57 UTC
Monitoring
Our network provider has solved the issue in their datacenter. We're continuing to monitor network activity. Everyone should be able to start connecting to Bitbucket and other Atlassian sites once more.
Posted almost 4 years ago. Nov 22, 2013 - 16:30 UTC
Identified
Our Network provider has found the cause in their infrastructure, and is currently preparing to perform the maintenance required to bring Bitbucket and other Atlassian services back for all customers. We'll update again when we have an ETR
Posted almost 4 years ago. Nov 22, 2013 - 15:32 UTC
Investigating
We are currently investigating this issue.
Posted almost 4 years ago. Nov 22, 2013 - 14:23 UTC
Update
We're still working with our network provider to find the root cause of this issue. Thank you to all the users who've sent us their trace routes, we're making sure our provider is treating this with priority.
Posted almost 4 years ago. Nov 22, 2013 - 14:19 UTC
Update
We have received word from out network provider that their backbone team is currently working on the issue. There is no ETR at the moment.
Posted almost 4 years ago. Nov 22, 2013 - 11:28 UTC
Identified
We are currently experiencing issues with network connections for some customers. Our network provider is currently in the process of resolving the issue.
Posted almost 4 years ago. Nov 22, 2013 - 10:12 UTC
This incident affected: Website, SSH, Git via HTTPS, Mercurial via HTTPS, and Source downloads.