Bitbucket Pipelines are delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 09, 2017 - 06:01 UTC
Monitoring
The issue has been corrected and cluster is at normal capacity. We will continue to monitor while Pipelines are processed from the backlog.
Posted 3 months ago. Nov 09, 2017 - 05:49 UTC
Identified
We've identified the issue as being caused by an invalid configuration update and are in the process of correcting the error.
Posted 3 months ago. Nov 09, 2017 - 05:36 UTC
Investigating
Pipelines are delayed and timing out due to decreased cluster capacity. We are investigating the issue.
Posted 3 months ago. Nov 09, 2017 - 05:30 UTC
This incident affected: Pipelines.