Git via HTTP is delayed, some commands are failing with 502 bad gateway
Incident Report for Atlassian Bitbucket
Resolved
Our engineering team resolved this issue at 8:05 UTC. All Bitbucket systems are up and running.
Posted about 2 months ago. Oct 20, 2018 - 08:22 UTC
Investigating
This is impacting Pipelines builds causing clone delays and in some cases errors due to 502 bad gateway errors. It may also be impacting Git via HTTP more generally.
Posted about 2 months ago. Oct 20, 2018 - 07:41 UTC
This incident affected: Git via HTTPS and Pipelines.