Intermittent timeouts on the Bitbucket.org dashboard
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 09, 2016 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 08, 2016 - 22:42 UTC
Investigating
Some users may be experiencing intermittent timeouts on the Bitbucket.org dashboard
Posted about 1 year ago. Jul 08, 2016 - 22:09 UTC
This incident affected: Website.