SSH unavailable
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 04, 2015 - 22:46 UTC
Monitoring
SSH load has returned to normal levels, and traffic is flowing normally once more.
Posted almost 2 years ago. Sep 04, 2015 - 22:05 UTC
Investigating
We're experiencing a sudden uptick in SSH load, and we are currently investigating. GUI, API, and Git and Mercurial operations are currently unaffected.
Posted almost 2 years ago. Sep 04, 2015 - 21:34 UTC
This incident affected: SSH.