Webhooks delayed
Incident Report for Atlassian Bitbucket
Resolved
We've finished processing the backlog of webhooks. All pending webhooks and Pipelines tasks should now be complete. If you're still seeing delays, then please contact our support team.
Posted about 1 year ago. Aug 23, 2016 - 15:42 UTC
Monitoring
We've restarted a failing database node, and the cause of the delay has been removed. We are burning through our accumulated backlog, though, so it may still take a few minutes before your hook arrives or your Pipelines build completes.
Posted about 1 year ago. Aug 23, 2016 - 14:44 UTC
Update
Our webhooks system is experiencing significant delays due to a number of factors. This affects webhooks, Connect webhooks, and Pipelines builds. Our engineers are working on solutions but it will take some time, probably hours.
Posted about 1 year ago. Aug 23, 2016 - 13:47 UTC
Investigating
We're currently experiencing delays in webhook processing. Our engineers are currently investigating.
Posted about 1 year ago. Aug 23, 2016 - 13:09 UTC
This incident affected: Webhooks.