Sign-ups are experiencing some problems
Incident Report for Atlassian Bitbucket
Resolved
We've rolled a fix out and signups should be working normally. Thanks for your patience :)
Posted about 1 year ago. Feb 09, 2016 - 21:42 UTC
Investigating
We're having a small issue with email validations for new Signups. Bear with us as we work on a fix!
Posted about 1 year ago. Feb 09, 2016 - 19:10 UTC
This incident affected: Website.