Planned Maintenance is currently ongoing
Incident Report for Atlassian Bitbucket
Resolved
We have resolved the networking problems uncovered in our planned maintenance. All services are now available.
Posted almost 2 years ago. Feb 10, 2016 - 02:19 UTC
Investigating
Our planned maintenance has ran into a problem, and we're working to correct the situation. We should be back online before the maintenance window ends.
Posted almost 2 years ago. Feb 10, 2016 - 02:02 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.