Increased failure rate of Pipelines - no log output
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 05, 2017 - 11:37 UTC
Monitoring
between 0430 UTC and 0500 UTC we observed an increase in pipelines failing with no log output. These pipelines did not start and are safe to rerun.
Posted 8 months ago. Dec 05, 2017 - 05:59 UTC
This incident affected: Pipelines.