Pull request listing temporarily unavailable
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 3 years ago. Sep 09, 2014 - 22:11 UTC
Identified
Some users have seen errors when viewing pull requests. This issue is being resolved now.
Posted almost 3 years ago. Sep 09, 2014 - 22:03 UTC