Experiencing high-load causing intermittent failures and slow response times.
Incident Report for Atlassian Bitbucket
Resolved
The site has returned to normal. We will continue to monitor and look for root-cause.
Posted over 2 years ago. Feb 23, 2015 - 19:12 UTC
Investigating
Experiencing high-load causing intermittent failures and slow response times. We are taking steps to restore service and investigate.
Posted over 2 years ago. Feb 23, 2015 - 17:07 UTC