Webhooks experiencing delays
Incident Report for Atlassian Bitbucket
Resolved
Our webhooks service is fully back to normal and processing messages. The incident is resolved.
Posted 12 months ago. Apr 06, 2016 - 13:08 UTC
Monitoring
We discovered that a DB connectivity issue was to blame for the delayed webhooks. That issue is now resolved and webhooks are being delivered as expected. We will continue to monitor webhooks for the time being.
Posted 12 months ago. Apr 06, 2016 - 13:01 UTC
Investigating
The webhooks service is currently experiencing delays. Our engineers are investigating.
Posted 12 months ago. Apr 06, 2016 - 12:21 UTC
This incident affected: Webhooks.