Users pipelines are taking longer than usual to transition to In-Progress
Incident Report for Atlassian Bitbucket
Resolved
Pipeline processing time has been confirmed to be normal.
Posted 9 months ago. Oct 07, 2016 - 09:58 UTC
Monitoring
We're currently processing user pipelines normally. We continue to monitor the ensure no ongoing issues.
Posted 9 months ago. Oct 07, 2016 - 08:48 UTC
Identified
there is currently a delay in processing users pipelines, this may cause them to be in a Pending state longer than expected.
Posted 9 months ago. Oct 07, 2016 - 08:46 UTC
This incident affected: Pipelines.