Email delays
Incident Report for Atlassian Bitbucket
Resolved
All messages appear to be getting to their destinations in an appropriate amount of time. As a result, we're going to resolve this incident. If you continue to experience unusual delays in emailed notifications from Bitbucket, then please open a support ticket (or check with your mail provider or administrator).
Posted 11 months ago. Sep 06, 2016 - 22:57 UTC
Monitoring
Our email delivery provider reports message delivery is coming back to normal. We will continue to monitor the situation throughout the day.
Posted 11 months ago. Sep 06, 2016 - 18:19 UTC
Investigating
Some users may experience delayed email notifications from Bitbucket, due to issues with our mail provider.
Posted 11 months ago. Sep 06, 2016 - 17:37 UTC
This incident affected: Email delivery.