Maintenance on Front-end load balancers caused un-expected outage
Incident Report for Atlassian Bitbucket
Resolved
Configuration corrected. Site is returned to normal.
Posted almost 2 years ago. Mar 03, 2015 - 23:10 UTC
Identified
Maintenance on our front-end load balancers caused an un-expected outage. We are working as fast as possible to restore the service. ETA less than 15 minutes.
Posted almost 2 years ago. Mar 03, 2015 - 23:01 UTC