Bitbucket sign up and login service is currently degraded
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket sign up and login service functionality is back to normal
Posted 5 months ago. Apr 28, 2018 - 17:58 UTC
Monitoring
We have restored Bitbucket sign up and login service functionality and currently monitoring it.
Posted 5 months ago. Apr 28, 2018 - 16:41 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 28, 2018 - 16:09 UTC
This incident affected: Atlassian account signup and login.