Degraded SSH Connection Performance
Incident Report for Atlassian Bitbucket
Resolved
This issue has been resolved.
Posted almost 2 years ago. Nov 16, 2015 - 17:22 UTC
Monitoring
Bitbucket SSH Connection Performance has returned to normal. Bitbucket Engineering will continue to monitor the situation.
Posted almost 2 years ago. Nov 16, 2015 - 16:52 UTC
Investigating
Bitbucket is currently experiencing degraded performance for users pushing or pulling Git and Hg repositories. Bitbucket Operations are investigating.
Posted almost 2 years ago. Nov 16, 2015 - 16:31 UTC
This incident affected: SSH.