US-WEST Region connectivity issues
Incident Report for Atlassian Bitbucket
Resolved
Issues with signups have been resolved. The impact was due to an AWS network issue that has since been resolved.
Posted Oct 18, 2017 - 21:54 UTC
Update
New account signups are currently disabled while we investigate the current connectivity issues. All other components should be functioning as normal.
Posted Oct 18, 2017 - 21:44 UTC
Investigating
We are investigating network connectivity issues that may be affecting users in the US-WEST Region. New users will also be unable to currently sign up for an account.
Posted Oct 18, 2017 - 21:39 UTC