Javascript partially broken
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 17, 2015 - 02:01 UTC
Monitoring
Rebuilding the cache appears to have resolved the CDN problem, but we'll continue to monitor the situation until we're sure things are fixed.
Posted about 2 years ago. Mar 17, 2015 - 01:53 UTC
Identified
We've identified a rogue web node, which corrupted our CDN's cache. That node has been removed from the cluster, and we're forcing a refresh of the CDN. More updates soon!
Posted about 2 years ago. Mar 17, 2015 - 01:44 UTC
Investigating
We're currently investigating some partially broken JS, which may affect some users' ability to perform certain actions in the Web UI. Git and Mercurial operations should not be affected in any way. This should be resolved shortly after 01:30 UTC.
Posted about 2 years ago. Mar 17, 2015 - 01:28 UTC