Pull request partial outage
Incident Report for Atlassian Bitbucket
Resolved
Our queues have caught up and operations are back to normal. Please contact support if you are still seeing issues.
Posted over 3 years ago. Oct 30, 2013 - 17:21 UTC
Monitoring
We now see our queues of Pull request actions going back down to normal levels. Requests should become more responsive over the next 10-30 minutes as backed up requests are fulfilled. We will mark this incident as resolved once things look to be better again.
Posted over 3 years ago. Oct 30, 2013 - 16:16 UTC
Identified
We are experiencing a partial outage with Pull Requests and some other tasks on the site. This is a residual effect of the outage earlier and we are working to restore the service now. You may have timeouts when attempting to create, edit or merge Pull Requests in the mean time.
Posted over 3 years ago. Oct 30, 2013 - 16:01 UTC
This incident affected: Website.