Source code downloads
Incident Report for Atlassian Bitbucket
Resolved
We have resolved the issue with source downloads.
Posted over 2 years ago. Jul 18, 2014 - 08:10 UTC
Investigating
We are currently investigating a fault relating to source code downloads.
Posted over 2 years ago. Jul 18, 2014 - 07:37 UTC