Slow response times for Pull Requests
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 27, 2016 - 15:39 UTC
Monitoring
We're seeing faster times for creating the pull request, sorry for the delay!
Posted about 1 year ago. Jan 27, 2016 - 15:34 UTC
Investigating
We're currently investigating reports of slow response times for Pull Requests. We've got a team looking at it now and will keep you informed of where we're up to.
Posted about 1 year ago. Jan 27, 2016 - 14:23 UTC
This incident affected: Website.