Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
All systems should be back to 100%. If you see anything else amiss, please let us know in support@bitbucket.org.
Posted about 4 years ago. Oct 30, 2013 - 14:56 UTC
Monitoring
The issues with the site have been resolved. We're continuing to monitor the situation to ensure the issue doesn't return.
Posted about 4 years ago. Oct 30, 2013 - 14:28 UTC
Identified
The errors are a result of some routine file system maintenance that affected our front-end machines. We are resolving the issue on each machine and will keep this page updated with our progress. We hope to have everything back in working order very shortly.
Posted about 4 years ago. Oct 30, 2013 - 14:04 UTC
Investigating
We're experiencing slow loading times and outages for some customers loading the site pages or cloning. We're looking into it and will update once we have more information.
Posted about 4 years ago. Oct 30, 2013 - 13:58 UTC
This incident affected: Website, Git via HTTPS, Mercurial via HTTPS, and Source downloads.