Delayed task handling
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 28, 2016 - 19:59 UTC
Monitoring
All delayed tasks have been consumed. We will continue to monitor this issue.
Posted 6 months ago. Oct 28, 2016 - 19:48 UTC
Investigating
We've identified an issue with our background task handling and users may experience a delay on events, e.g. pull requests and merges. Pipelines and Webhooks events are also impacted and will experience delays.
Posted 6 months ago. Oct 28, 2016 - 18:38 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, and Email delivery.