Background tasks running behind
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket operations have returned to normal after restarting the message broker. We will continue to monitor the incident.
Posted almost 2 years ago. Oct 22, 2015 - 03:11 UTC
Update
We've worked through the backlog and will be restarting the RabbitMQ server in the next 30 minutes. There may be a brief impact to site functionality during the restart.
Posted almost 2 years ago. Oct 22, 2015 - 01:40 UTC
Update
Our queue of background tasks remains high. Activity feeds, notifications, and webhooks may experience a delay. We're actively investigating.
Posted almost 2 years ago. Oct 21, 2015 - 19:23 UTC
Investigating
We have a large queue of background tasks that are not being handled in a timely manner. This will result in stale activity feeds and delayed notifications and webhooks. We're actively investigating.
Posted almost 2 years ago. Oct 21, 2015 - 15:08 UTC