SSH Finger printing with Bitbucket Pipelines fails
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 13, 2018 - 05:24 UTC
Monitoring
We've seen the error rate for ssh-fingerprinting fall to 0 for the last 3 hours and will continue to monitor.
Posted 7 months ago. Mar 13, 2018 - 03:11 UTC
Identified
We've identified an issue when users use the Bitbucket Pipelines SSH Finger printing feature, it fails with message "Unable to fetch fingerprints, check host SSH connection and try again."
Posted 7 months ago. Mar 12, 2018 - 22:50 UTC
This incident affected: Pipelines.