Hanging Pipeline Artifact Upload and Empty Mercurial Clones
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2018 - 03:26 UTC
Monitoring
Between 00:55 UTC and 01:01 UTC, because of an issue with our storage layers, pipelines using artifacts would hang during artifact upload. Mercurial repositories would also clone with empty content.
Rerunning these pipelines should resolve any issues encountered. Mercurial clones will now work correctly. Mercurial pushes/pulls were not affected.
We are currently monitoring the situation to ensure no more issues occur.
Posted 3 months ago. May 30, 2018 - 01:59 UTC
This incident affected: Mercurial via HTTPS and Pipelines.