Bitbucket Issue Create and Edit Screens
Incident Report for Atlassian Bitbucket
Resolved
The problem has been resolved and customers are now able to use Issue create and edit pages.
Posted 11 months ago. Feb 21, 2018 - 07:48 UTC
Investigating
Bitbucket is experiencing a problem with the loading of issue create and edit screens.
We are investigating the issue and will post updates via this incident.
Posted 11 months ago. Feb 21, 2018 - 07:12 UTC
This incident affected: Website.