Some Bitbucket Functionality Degraded
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved and all services should be operating normally.
Posted 27 days ago. Oct 24, 2018 - 11:22 UTC
Identified
The issue has been identified and services are recovering. Customers may continue to see some delays as services recover.
Posted 27 days ago. Oct 24, 2018 - 10:01 UTC
Update
A number of Bitbucket services including repo creation, webhooks, merges, pipelines and email notifications are currently delayed.
Posted 27 days ago. Oct 24, 2018 - 09:28 UTC
Investigating
Our webhooks service is currently experiencing some delays. Bitbucket Pipelines builds when performing a commit are delayed for most of our customers.
Posted 27 days ago. Oct 24, 2018 - 09:13 UTC
This incident affected: API, Webhooks, and Pipelines.