Git LFS pushes unavailable
Incident Report for Atlassian Bitbucket
Resolved
Git LFS pushes are now available. If you're still seeing issues, please contact support.
Posted 3 months ago. Mar 20, 2017 - 07:10 UTC
Identified
We are experiencing issues related to Git LFS pushes at the moment. During this time, all push requests for Git LFS will fail. We are currently investigating the issue, and will provide regular updates via this status page.
Posted 3 months ago. Mar 20, 2017 - 04:40 UTC
This incident affected: Git LFS.