Large asynchronous process queue backlog
Incident Report for Atlassian Bitbucket
Resolved
Website performance has returned to normal. We have created a new queue to give website processes priority.
Posted over 3 years ago. Nov 21, 2013 - 00:16 UTC
Investigating
We continue to experience delays in delivering pages which rely on our background tasks system. This includes many functions on the Pull Request pages as well as repository creation and merging. Our team is working through various potential solutions. We apologize for the continued issues while we get to the bottom of this problem.
Posted over 3 years ago. Nov 20, 2013 - 21:52 UTC
This incident affected: Website.