New WebHooks unavailable while updating code.
Incident Report for Atlassian Bitbucket
Resolved
Web hooks are again online. We will have to review why this deployment took so long. We will also take steps to ensure the deploys remain zero down-time similar to the main site.
Posted over 1 year ago. Dec 13, 2015 - 02:31 UTC
Update
After lengthy attempts, the database migration ultimately failed. We're rolling back to restore web hooks service. If you're using the old POST brokers or Connect hooks there is no impact. For everyone else, you'll see your hooks come in soon. We apologize again for the disruption.
Posted over 1 year ago. Dec 13, 2015 - 02:18 UTC
Update
We're migrating some database tables then we'll be starting webhooks back up. Queued webhooks will then be sent.
Posted over 1 year ago. Dec 13, 2015 - 01:14 UTC
Monitoring
We are in the process of upgrading the webhooks add-on. Hooks will be not sent and the UI will be unavailable. The webhooks service being unavailable was not planned and we apologize for the disruption.
Posted over 1 year ago. Dec 12, 2015 - 23:50 UTC