Pipelines not functioning.
Incident Report for Atlassian Bitbucket
Resolved
The incident has been resolved. Commits that were pushed between 04:51 UTC - 05:42 UTC will have not created a Pipeline and will need to be triggered again with a new commit or a manual run.
Posted 4 months ago. Jan 05, 2017 - 06:17 UTC
Monitoring
We have implemented a fix for the outage, and Pipelines should be functioning as normal again. We are now monitoring the situation.
Posted 4 months ago. Jan 05, 2017 - 05:42 UTC
Investigating
We are investigating an issue where all requests to Bitbucket Pipelines fail. New Pipelines are not currently starting at the moment. And old Pipelines can not be viewed. The UI will incorrectly state that Pipelines is currently disabled. We are currently investigating the cause of this issue and apologise for the outage.
Posted 4 months ago. Jan 05, 2017 - 05:22 UTC
This incident affected: Pipelines.