Degraded Site Accessibility
Incident Report for Atlassian Bitbucket
Resolved
We've successfully deployed the latest changes; this incident has been resolved.
Posted over 1 year ago. Jun 10, 2015 - 07:05 UTC
Identified
We've rolled back our changes, the site should be operational again.
Posted over 1 year ago. Jun 10, 2015 - 05:17 UTC
Investigating
We're currently investigating the degraded site accessibility, please stand by. Services such as Git over SSH are unaffected.
Posted over 1 year ago. Jun 10, 2015 - 04:55 UTC
This incident affected: Website and API.