Database Issue
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 3 years ago. Jan 17, 2014 - 01:58 UTC
Monitoring
The database issue has been resolved and we are now monitoring to ensure things remain in a good state.
Posted about 3 years ago. Jan 16, 2014 - 23:35 UTC
Update
We continue to experience database issues and are in the process of mitigation.
Posted about 3 years ago. Jan 16, 2014 - 23:26 UTC
Identified
We are experiencing an issue with our database at the moment and are working to resolve it asap.
Posted about 3 years ago. Jan 16, 2014 - 22:21 UTC