Bitbucket authentication experiencing issues
Incident Report for Atlassian Bitbucket
Resolved
After the rollback of Atlassian Accounts, engineers have not witnessed any issues with authentication by users after a final reset of their credentials. At this point we consider this incident resolved.
Posted 8 months ago. Nov 10, 2016 - 18:04 UTC
Monitoring
After rolling back a recent change to authentication for Atlassian Accounts. Customers can now login successfully to Bitbucket. Some customers may be expected to still reset their password, but should no longer experience the redirect loop. Engineers will continue to monitor the state of authentication.
Posted 8 months ago. Nov 10, 2016 - 17:10 UTC
Identified
Some users may experience issues when attempting to login to Bitbucket which will redirect them to reset their password in a loop, keeping them from being able to login successfully. Engineers are working on mitigating the change which resulted in this issue.
Posted 8 months ago. Nov 10, 2016 - 16:20 UTC