API not responding
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 23, 2016 - 22:50 UTC
Monitoring
We've rolled back the invalid configuration change that briefly broke services, and all services are responding once more.
Posted 8 months ago. Sep 23, 2016 - 21:46 UTC
Identified
All services are currently unavailable due to an incomplete push. We're correcting the problem now.
Posted 8 months ago. Sep 23, 2016 - 21:34 UTC
Investigating
We're seeing errors on our API servers. Other services appear to be unaffected, but we are investigating now.
Posted 8 months ago. Sep 23, 2016 - 21:28 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, and Email delivery.