High load on front end systems
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 25, 2015 - 18:24 UTC
Monitoring
API load is back to mostly-normal levels. We're continuing to monitor the situation, but (for now at least) all workers are behaving themselves.
Posted over 1 year ago. Aug 25, 2015 - 16:29 UTC
Identified
We've identified a problem in our API workers, and we're taking steps to resolve it. UI traffic should be back to normal, and Git and Mercurial traffic is still unaffected.
Posted over 1 year ago. Aug 25, 2015 - 16:09 UTC
Investigating
Bitbucket is currently experiencing higher than normal load on its front-end systems. We're investigating.
Posted over 1 year ago. Aug 25, 2015 - 14:51 UTC
This incident affected: Website and API.