Web UI broken; will be fixed shortly
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 19, 2015 - 22:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Feb 19, 2015 - 22:38 UTC
Investigating
Our latest deploy seems to have broken media files for our Web front-end; we'll be fixing that very shortly. You can still push, pull, clone, et al. in Git and Mercurial like normal, though.
Posted about 2 years ago. Feb 19, 2015 - 22:23 UTC